SkOUT News
Advisory 0104-18: Advanced Persistent Threat Activity exploiting managed service providers.
Advisory 0104-18: Advanced Persistent Threat Activity exploiting managed service providers. What is the Issue? The National Cybersecurity and Communications integration center identified ongoing APT (advanced …
Read more
Advisory 0103-18: HIDDEN COBRA – FASTCash Campaign
Advisory 0103-18: HIDDEN COBRA – FASTCash Campaign What is the Issue? The FBI – in partnership with U.S. government partners, DHS, and Treasury – identified …
Read more
Advisory 0102-18: Access-Token-Harvesting Attack Affects Facebook Login Authentication
Advisory 0102-18: Access-Token-Harvesting Attack affects Facebook login authentication What is the Issue? Many applications typically require an email verification step to authenticate identity before logging …
Read more
Advisory 0101-18: Newegg Data Breach Left Customer Credit Cards Exposed for a Month
Advisory 0101-18: Newegg Data Breach Left Customer Credit Cards Exposed for a Month  What is the Issue?The online retailer Newegg confirmed on Wednesday that credit card …
Read more
Advisory 0100-18:  New Variation of the “Cold Boot Attack” Puts Nearly All Mac and Windows Computers at Risk of Data Theft
Advisory 0100-18:  New Variation of the “Cold Boot Attack” Puts Nearly All Mac and Windows Computers at Risk of Data Theft   What is the …
Read more
Advisory 0099-18: Infection on E -commerce Platform Magento is Stealing Payment Card Data of Users
Advisory 0099-18: Infection on E -commerce Platform Magento is Stealing Payment Card Data of Users What is the Issue? Security researchers have discovered that a …
Read more
Advisory 0098-18: Qualcomm’s Medical Gateway Has Critical Cybersecurity Vulnerability: “Misfortune Cookie Vulnerability”
What is the Issue? Recently, an undocumented vulnerability in the Qualcomm Life’s Capsule Datacaptor Terminal Server (DTS) medical device gateway was found to be exposed …
Read more
Advisory 0097-18: Apache Struts Framework Remote Code Execution Vulnerability
What is the Issue? Apache Struts web framework versions 2.3 to 2.3.34 and 2.5 to 2.5.16 suffer from a critical Remote Code Execution vulnerability that …
Read more